PHP 8 update

This topic is: Resolved
  • Resolved
    Posted in: Feature request  
  • hello@nibucode.com
    #106175

    Hello.

    When a PHP 8 update will be released?

    I have tested and found at least this errors if it helps:
    PHP message: PHP Deprecated: Required parameter $cart_item_key follows optional parameter $cart_item in /.../public_html/wp-content/plugins/woocommerce-tm-extra-product-options/include/classes/class-tm-epo-cart.php on line 543
    PHP message: PHP Deprecated: Required parameter $products follows optional parameter $message in /.../public_html/wp-content/plugins/woocommerce-tm-extra-product-options/include/classes/class-tm-epo-cart.php on line 3232
    PHP message: PHP Deprecated: Required parameter $cart_item follows optional parameter $tmcp_static_prices in /.../public_html/wp-content/plugins/woocommerce-tm-extra-product-options/include/classes/class-tm-epo-associated-products.php on line 263

    studioh8
    #107169
    You must be logged in to see this reply.
    b.cheriaux
    #107176
    You must be logged in to see this reply.
    • This reply was modified 9 months by b.cheriaux. Reason: php versions added
    ceesenco
    #108299
    You must be logged in to see this reply.
    b.cheriaux
    #108336
    You must be logged in to see this reply.
    ThemeCompleteSite Admin
    #108780
    You must be logged in to see this reply.
Viewing 6 posts - 1 through 6 (of 6 total)

Tagged: 

  • You must be logged in to reply to this topic.

No access!

You do not have permission to post to this forum.